outline

概 要

１、はじめに

・ Pict（ピクト）は、株式会社 アイネットが提供する画像補正ソフトです。
・ Pictは画像の取込みを行うキャプチャ機能と、各種の補正を行う補正機能の組み合わせからなります。

２、仕様

・ 動作環境：Windows7、XP
・ 無料版は、取込み画像を640x640に制限させていただいております。

３、使用許諾

・ 本製品の使用あるいは使用不能から、お客様に直接的または間接的な損害が生じた場合でも、
  弊社は、一切の責任を負いません。

４、サポート

・ お問い合わせ、サポートは、電子メールでお願いします。
・ サポート内容は、純粋に本製品に関わる事柄とさせていただきます。
  info@iridology.co.jp


Capture_spec

仕 様

１、特徴

・ Pict_Captureは画像の取込み、編集、Pictの各補正機能への画像の引渡しを行う、Pictの基本となるアプリケーションです。
・ クリップボード機能にも対応していますので、各種アプリケーション間で画像のコピー＆ペーストが可能です。
・ ファイル形式はPNG形式にも対応していますので、背景の透明化、Web画像の編集にも最適です。

２、基本機能

２－１　デスクトップ画面からのキャプチャ機能
  ・ 矩形選択
  ・ 円形選択
  ・ 多角形選択
  ・ ラリアット（フリー選択）

２－２　取込んだ画像のキャプチャ機能
  ・ 矩形選択
  ・ 円形選択
  ・ 多角形選択
  ・ ラリアット（フリー選択）
  ・ マグネット（自動輪郭抽出）
  ・ 反転選択
  ・ ファジー（色領域選択）
  ・ ポイントの追加、移動、削除による領域変更機能

２－３　クリップボードへのコピー＆ペースト機能

３、画面構成


Capture_file

フ ァ イ ル か ら 開 く

１、Pictの立ち上げ

・ EXEファイルをダブルクリックするとPictが立ち上がります。

２、画像の取込み

２－１、”ファイルを開く”からファイルを選択して、画像を取込みます。

２－２、ファイルタブが開き、画像が取込まれます。


Capture_paste

ク リ ッ プ ボ ー ド か ら 貼 付 け

・ Excel、Word等、他のアプリケーションの画像をクリップボードにコピーして貼り付けます。

１、Excelに貼り付けた画像をクリップボードにコピー

・ 画像を選択して右クリックでコピーを選択します。
  （又は、キーボードの”Ctrl”を押しながら”C”を押します。）

２、Pict画面に貼り付け

・ ”編集”から”クリップボードの画像を貼り付け”を選択します。
  （又は、キーボードの”Ctrl”を押しながら”V”を押します。）

３、新規のファイルタブが開き、画像が取込まれます。


Capture_screen

ス ク リ ー ン シ ョ ッ ト

・ キャプチャツールを使用して、PCスクリーン（デスクトップ画面）の表示を、画像として領域選択して取込みます。

１、選択方法を選びます。

２、選択したい領域を囲むとPict画面に取込まれます。

・ キャンセルするときはキーボードの”Esc”を押すとPict画面に戻ります。

A、矩形選択
  ・ 始点から終点までを対角線上にドラッグ＆ドロップします。（囲まれた長方形が選択範囲となります。）

B、円形選択
  ・ 始点から終点までを対角線上にドラッグ＆ドロップします。（囲まれた円形が選択範囲となります。）

C、多角形選択
  ・ 始点から終点（始点）までを任意にクリックして囲みます。（囲まれた領域が選択範囲となります。）
    * 始点と終点は閉じている必要があります。（始点は黄色の大きめの円でマークアップされます。）
    * 最後に始点（黄色○）をクリックすると選択領域が決定します。

D、ラリアット
  ・ 始点から終点までを投げ縄（フリー）でドラッグ＆ドロップします。（囲まれた領域が選択範囲となります。）
    * 始点と終点は閉じていなくても自動で直線で結ばれます。


Capture_display

表 示

１、表示倍率の変更

・ ステータスバーの”拡縮率”で表示倍率を変更できます。（1～2400%）
・ ”FIT”を選択すると、画面全体に表示させることができます。

２、画像の回転

・ ツールバーの”L90”又は”R90”をクリックするたびに画像が左回り、又は右回りに90°づつ回転します。

３、画像の反転

・ ツールバーの”LRM”をクリックするたびに画像が左右反転します。

・ ツールバーの”TBM”をクリックするたびに画像が上下反転します。


Capture_end

保 存 ・ 終 了

１、サイズの圧縮

・ ツールバーの”1/2”をクリックするたびに画像サイズを半分に圧縮することができます。

２、上書き保存

・ 呼び出したファイルに上書きされます。（ファイル形式も呼び出した形式で保存されます。）
  * 元のファイルに上書きされてしまいますので、まずは名前を変えて保存することをお勧めします。

３、名前を付けて保存

・ 呼び出した形式のまま、名前を変えて保存できます。
・ 拡張子を変更する場合は、PictではBMP、JPG、PNG形式を選択できます。

４、ファイルタブを閉じる

・ ファイルタブ画面右上の”×”アイコンをクリックすると、未保存の編集画像の場合、保存のサブウィンドウが開きます。
  （編集していない画像の場合は、そのままファイルタブが閉じます。）

５、Pictを閉じる

・ Pict画面右上の”×”アイコンをクリックすると、未保存の編集画像が残っている場合、保存のサブウィンドウが開きます。
  （未保存の編集画像が残っていない場合は、そのまま終了します。）


Capture_tool

キ ャ プ チ ャ ツ ー ル

・ キャプチャツールを使用してPict画面上の画像領域を選択します。
・ 領域を選択しない場合は画像全体が選択されます。
・ 補正画面及び、クリップボードへ画像を引渡しします。

１、選択方法を選びます。

・ キャプチャーツールボックスから選択方法を選びます。

（　トラックバーの操作方法　）
  ・ トラックバーを直接ドラッグ＆ドロップ
  ・ トラックバーの左右をクリック
  ・ トラックバーをクリックしてマウスホイールを上下
  ・ トラックバーをクリックして”←””→”キー
  ・ テキストボックスへ直接数値入力

２、領域を選択します。

・ 矩形、円形、多角形、ラリアットの選択方法はスクリーンショットと同様です。
・ 矩形、円形選択時に対角右下に幅、高さの画像サイズ（ピクセル）が表示されます。


Capture_polygon

多 角 形 選 択

・ 領域選択後、左クリックでポイントの追加、右クリックでポイントの削除、ドラッグ＆ドロップで、
  ポイントの移動が可能となります。

１、ポイントの追加

・ 追加したい箇所をクリックすると既存のポイントから最も近い連続した2点間にポイントが追加されます。

２、ポイントの削除

・ 削除したいポイントにカーソルを合わせ、ポイントが黄色に変わってから、右クリックするとポイントが削除されます。
  * 黄色のポイントが対象となりますので、カーソルの位置に関係なく右クリックで黄色のポイントが削除されます。
  * 連続して右クリックすると隣接するポイントが連続して削除されます。

３、ポイントの移動

・ 移動したいポイントにカーソルを合わせ、ポイントが黄色に変わってから、クリックしたまま移動させると、
  ポイントも移動します。クリックを離すとポイントの移動が終了します。


Capture_magnet

マ グ ネ ッ ト

・ 輪郭を自動で選択してくれます。
・ 切り取りたい輪郭に沿ってクリックしていきます。
  * 始点と終点は閉じている必要があります。（始点は黄色の大きめの円でマークアップされます。）
  * 最後に始点（黄色○）をクリックすると選択領域が決定します。

１、任意に複数箇所を選択

・ 選択ポイントを多くするほど、より細かな輪郭を抽出できます。

１－１　選択ポイント少ない

１－２　選択ポイント多い

２、輪郭を追跡しながら選択

① クリックしながら輪郭に沿って移動させると、輪郭の追跡線（赤線）が表示されます。
② 輪郭から外れる直前で、クリックを離して決定し、次のポイントを選択します。

３　ポイントの追加、移動、削除

・ 多角形選択と同様に領域選択後、ポイントの追加、移動、削除が可能です。
・ ポイントの追加、移動時も自動で輪郭を追跡します。
・ 多角形、ラリアットと比較して、より少ないポイントで細かな輪郭を抽出できます。


Capture_reversal

反 転

・ 選択領域を反転します。

（　円形選択　→　反転　→　クリップボードにコピー　）

（　ラリアット　→　反転　→　クリップボードにコピー　）

（　マグネット　→　反転　→　クリップボードにコピー　）


Capture_fuzy

フ ァ ジ ー

・ 選択したい色領域の任意の箇所をクリックすると近似色の範囲を自動で選択してくれます。

１、領域の選択

・ 領域選択後、トラックバーにより、近似色範囲を自由に調整できます。

２、選択領域の追加、拡大

・ クリックしたままカーソルを移動させると、選択領域を連続して広げることができます。クリックを離すと領域を決定します。
  （再度クリックすると再選択となります。）
・ 領域を追加したいとき、また、離れた領域を選択したい場合は、キーボードの”Shift”を押しながら
  クリックすると領域を追加できます。

３　選択領域の解除

・ 解除したい領域を右クリックすると、選択領域が解除されます。
・ 右クリックしたままカーソルを移動させると連続して解除できます。


Capture_point

ポ イ ン ト

・ ラリアット、ファジーにおいて領域選択後、ポイントアイコンを選択することにより、ポイントが表示され、
  多角形選択と同様にポイントの追加、移動、削除が可能となります。
・　ポイント選択後、トラックバーによりポイント間隔を自由に調整できます。

１、ポイントアップ

２、ポイントアップの制限

・ ファジーの領域選択において、複数箇所を選択して、それぞれが閉じた領域となっている場合は、
  左上から順に右に検索し、最も近い閉じた領域のみポイントアップされます。


Capture_copy

ク リ ッ プ ボ ー ド に コ ピ ー

・ キャプチャした画像をクリップボードにコピーして、他のアプリケーションに貼り付けてみます。
  （今回はExcelに貼り付けてみました。）

１、ファジーのみでコピー

２、ポイントアップしてコピー

３、ポイントを調整してコピー


Capture_others

そ の 他 の 機 能

１、元に戻す

・ やり直し・・・元に戻したひとつ後の操作画面に戻ります。
・ 元に戻す・・・ひとつ前の操作画面に戻ります。

２、ウィンドウ

・ チェックマークによりツールボックスを表示、非表示にします。

３、選択範囲

* キャプチャツールボックスでの領域選択時に使用します。
・ 選択を解除・・・選択領域を解除します。
・ 選択範囲を反転・・・選択範囲の外側を選択します。

４、選択領域の色

・ キャプチャツールでの選択領域の色表示を選択できます。
  * 色表示部をクリックするとカラーパレットが表示され、色の選択、及び、作成が可能となります。
  * テキストボックスの％は色の非透過率を表します。（１００％でベタとなります。）


Sharp_spec

仕 様

１、特徴

・ ウェーブレット変換を用いてRGB又はYCC領域別の色相、明度の差異から輪郭を強調します。

２、基本機能

・ 高、中、低周波数領域別補正
・ RGB、YCC領域別補正
・ 明、暗の領域別補正
・ 二値化領域別補正
・ 二値化領域のキャプチャ機能

３、画面構成


Sharp_delivery

画 像 の 引 渡 し

・ Pictからシャープへ画像を引渡しします。（補正ツールボックスを使用します。）

１、目的別選択ツールのタブを選択します。

・ ノーマル・・・二値化領域を使用しない通常のシャープの補正です。
・　二値化・・・二値化領域を使用して補正します。
・ 輪郭・・・二値化領域を使用して特に輪郭を強調します。

２、RGB又はYCC別のアイコンを選択します。

・ RF・・・高、中、低周波数別での補正画面へ引渡しします。
・ PA・・・区分無し周波数での補正画面へ引渡しします。

３、周波数領域選択ツールで強調する周波数領域をトラックバーで調整します。

・ Hight・・・高周波数領域強調（１～２の２段階）
・ Middle・・・中周波数領域強調（１～３の３段階）
・ Low・・・低周波数領域強調（１～５の５段階）
  * 各周波数領域は左側が高く、右側が低くなります。
  * Hight/Middle/Lowを全て左側（１，１，１）にすると微細な輪郭を強調します。
  * Hight/Middle/Lowを全て右側（２，３，５）にすると大きな輪郭を強調します。


Sharp_frequency

周 波 数 領 域 別 補 正

・パラメーターツールボックスの”Frequency”のトラックバーを操作します。

・ Hight・・・高周波領域（細かい輪郭）を強調します。
・ Middle・・・中周波領域（大まかな輪郭）を強調します。
・ Low・・・低周波領域（高、中周波領域以外）を強調します。
・ HML・・・区分無し周波数領域で全体的に輪郭を強調します。

（　ノーマル/EffectLevel：1,1,1/PFを選択した場合の補正例　）

（　ノーマル/EffectLevel：2,3,5/PFを選択した場合の補正例　）

（　ノーマル/PAを選択した場合の補正例　）


Sharp_color

R G B ・ Y C C 領 域 別 補 正

・パラメーターツールボックスの”ColorSpace”のトラックバーを操作します。
  * PF選択時には一括選択”ColorSpaceAll”と個別選択”ColorSpaceEach”が選べます。

（　RGBを選択　）
  RgbR：赤を強調します。
  RgbG：緑を強調します。
  RgbB：青を強調します。

（　YCCを選択　）
  YccY：輝度を強調します。
  YccCr：緑に占める赤の割合を強調します。
  YccCb：緑に占める青の割合を強調します。

（　ノーマル/EffectLevel：1,1,1/RGB：PAを選択した場合の補正例　）

（　ノーマル/EffectLevel：1,1,1/YCC：PA（HML50）を選択した場合の補正例　）


Sharp_contrast

明 度 領 域 別 補 正

・パラメーターツールボックスの”Contrast”のトラックバーを操作します。

High：明度の高域（明るい）を強調します。
Low：明度の低域（暗い）を強調します。

（　ノーマル/EffectLevel：1,1,1/RGB：PA（HML50）を選択した場合の補正例　）

（　ノーマル/EffectLevel：1,1,1/YCC：PA（HML50）を選択した場合の補正例　）


Sharp_binary1

二 値 化 領 域

１、補正ツールボックスの”二値化”又は”輪郭”タブを選択し、周波数領域、RGB（YCC）を選択します。

２、画面左下の”BinaryImage”タブを選択します。

３、二値化領域の選択

・ メニューバー、パラメーターツールボックスを使用して、二値化領域を選択します。

A、メニューバー
  ・ キャプチャ機能により二値化領域を部分的に選択できます。

  ・ 元に戻す・・・選択領域をひとつ前の状態に戻します。
  ・ やり直し・・・選択領域を元に戻したひとつ後の状態に戻します。
  ・ 白黒選択・・・選択領域を白、又は、黒にします。（領域を選択する前に選択します。）
  ・ 矩形選択・・・矩形で領域を選択します。
  ・ 円形選択・・・円形で領域を選択します。
  ・ ラリアット・・・投げ縄（フリー）で領域を選択します。
  ・ 多角形選択・・・多角形で領域を選択します。
    * ポイントの追加、移動、削除が可能です。”Enter”キーで領域を決定します。
  ・ ペンツール・・・ペンで自由に領域を塗り潰して選択します。
    * キャプチャで選択が難しい、部分的な領域を選択するときに便利です。
    * ドロップダウンリストよりペンの太さを選択できます。（１～１０px）

B、パラメーターツールボックス

・ 周波数領域の調整・・・二値化の周波数領域を調整します。
  * ”輪郭”選択時のみ適用

・ 二値化範囲・・・トラックバーにより二値化領域を調整出来ます。（0～255）
  * 上限、下限の数字が小さいほど暗い領域が黒くなります。
  * 上限、下限の数字が大きいほど明るい領域が黒くなります。
  * テキストボックスに直接数値入力が可能です。

・ 領域・・・二値化による白、又は、黒領域のどちらを補正に反映するかを
  選択します。

・ ShiftLock・・・クリックするたびに二値化画像と補正画像が切り替わります。
  * イメージタブを切り替えなくても補正結果を確認できます。
  * 補正結果を見ながらツールボックスのパラメーターを調整できます。
  * ”Shift”キー押下中でも補正画像に切り替わります。

・ Cancel・・・補正内容をキャンセルして、シャープ画面を閉じます。

・ OK・・・補正内容を確定して、シャープ画面を閉じます。

（　”二値化”選択時の二値化範囲の例　）

（　”輪郭”選択時の二値化範囲の例　）


Sharp_binary2

二 値 化 領 域 別 補 正

・ 補正画面（OutputImage）に戻り二値化範囲を補正に反映します。

（　二値化/EffectLevel：1,1,1/RGB：PA（HML50）を選択した場合の補正例　）

・ 通常の二値化領域

・ ペンツール又はラリアット（フリー）を使用して顔の中を白域に

（　輪郭/EffectLevel：1,2,3/RGB：PFを選択した場合の補正例　）

・ Output：H・M・L→25・25・25/Binary：H・M・L→50・50・50/二値化範囲：0～100

・ Output：H・M・L→10・10・10/Binary：H・M・L→50・50・50/二値化範囲：0～50


Sharp_end

補 正 内 容 の 確 認 ・ 決 定

１、イメージタブで元画像と比較します。

・ InputImage・・・元画像を表示します。
・ OutputImage・・・補正画像を表示します。

２、ステータスバーで表示サイズを変更できます。

・ 拡縮率・・・表示倍率を変更します。

３、パラメーターツールボックスの”Overlay”で補正前後の表示比率を変更できます。

・ ”Pass”のトラックバーを操作して、元画像と補正画像の変化を表示比率で表します。（0～100）
  * 0で元画像となります。

４、メニューバー、パラメーターツールボックスで補正内容を決定します。

・ OK・・・補正内容を確定して、シャープ画面を閉じます。
・ Cancel・・・補正内容をキャンセルして、シャープ画面を閉じます。
・ Copy・・・表示画像をクリップボードにコピーできます。（メニューバーのみ）


Sharp_example1

補 正 例 １

・ ぼけた被写体をくっきりさせます。

１、シャープへ画像全体を引き渡します。

・ ノーマルPFを選択しました。

２、高周波領域を補正します。

① FrequencyのHighを10にしてみました。
② OKを選択して確定します。

（　補正前後の比較　）


Sharp_example2

補 正 例 ２

・ 二値化領域を使って人物をくっきりさせます。

１、キャプチャツールを使って、人物を抽出します。

① ラリアットで人物を囲みます。
② ポイントアップして輪郭に合わせます。

２、シャープへ引き渡します。（輪郭を使ってみました。）

① 輪郭タブを選択します。
② EffectLevelを設定します。（１，２，３にしてみました。）
③ RGB又はYCCを選択します。（RGB/PFを使いました。）

３、二値化画面を使用します。

・ イメージタブのBinaryImageを選択します。

４、各項目を設定します。

① Frequencyを設定します。
  （細かい輪郭を強調する為、Highを50にしてみました。）
② 二値化範囲を設定します。（0～150にしてみました。）
③ 領域を選択します。（黒域にしました。）

５、キャプチャ機能を使って二値化領域を調整します。

① 塗りつぶす領域を選択します。（白域にしました。）
② ペンツールを使って鼻、口を塗りつぶしました。
  （表情を柔らかくする）
③ OutputImageタブを選択して、補正画面に移動します。

６、補正して確定します。

① 周波数領域を設定します。
  （FrequencyのHighを15にしてみました。）
② 暗い部分を強調してみました。
  （ContrastのHighを0にしました。）
③ OKを選択して確定します。

* シャープ画面にてクリップボードにコピーできます。

・ エクセルに貼り付けてみました。

７、キャプチャしたときの選択領域を解除します。

・ キャプチャしたときの選択範囲が残っている為、Escで
  選択領域を解除します。

（　補正前後の比較　）


Color_spec

仕 様

１、特徴

・ ６つの表色系から色調を補正します。

２、基本機能

・ 表色系はRGB、YCC、HSL、XYZ、LAB、CMYKから選択
・ トーンカーブ、ガンマ補正、レベル補正、バイナリ補正
・ 補正範囲の選択が可能
・ グレースケール、ヒストグラム、スペクトル表示
・ RGB/YCC型別にグレースケールを一覧表示

３、画面構成


Color_delivery

画 像 の 引 渡 し

・ Pictからカラーへ画像を引渡しします。（補正ツールボックスを使用します。）

１、Color確認

・ 表色系一覧表より元画像のグレースケールの一覧を確認します。（各基準色の強弱を表します。）
  * 各画像をダブルクリックすると、拡大画像に切り替わります。
    元の画面に戻すには画面内をダブルクリックします。

（　RGB型　）表色系の名称順に並べています。

（　YCC型　）各表色系での基準色の系統を横列に合わせています。

  * CMYKにおいては滅法混色（色を加えることにより発色を抑える）の為、反対色で表現しています。
    C（シアン）の反対色は赤
    M（マゼンダ）の反対色は緑
    Y（イエロー）の反対色は青

  * 補正時のカーブの色も上記表色系の基準色の系統に合わせています。
    緑系　→　緑
    赤系　→　赤
    青系　→　青
    一括色　→　白
    CMYKのK　→　黒

２、表色系の選択

・ 表色系選択ツールのドロップダウンリストの中から表色系を選択します。

・ RGB・・・混色表色系で光の三原色と呼ばれ、R（赤）、G（緑）、B（青）の混合比で
          色を表現します。
・ YCC・・・デジタル形式の表現法で、Y（緑基準の輝度）、Cr（赤基準の色差）、
          Cb（青基準の色差）の比率で色を表現します。
・ HSL・・・顕色表色系で、H（色相）、S（彩度）、L（明度）の比率で色を表現します。
・ XYZ・・・混色表色系でCIE表色系の基準となる表色系です。
          X（赤基準）、Y（緑基準）、Z（青基準）の比率で色を表現します。
・ LAB・・・XYZ表色系から発展したもので、L（明度）、A（緑～赤の色相、彩度）、
          B（青～黄の色相、彩度）の比率で色を表現します。
・ CMYK・・・混色表色系で色の三原色と呼ばれるCMYにK（黒）を加えたものです。
          C（シアン）、M（マゼンダ）、Y（イエロー）、K（黒）の比率で色を表現します。

３、補正範囲の選択

・ ALL・・・画像全体を補正します。
・ AREA・・・補正範囲を左右で調整して部分的に補正します。

４、補正方法の選択

・ TC（トーンカーブ）・・・各基準色の強さを補正します。→色調、明るさ、コントラストの調整
・ GM（ガンマ補正）・・・各基準色の中間域の強さを補正します。→全体の色調、明るさの調整
・ LV（レベル補正）・・・各基準色の上限、下限の強さを補正します。→露出、コントラストの調整
・ BG（バイナリガンマ補正）・・・各基準色のガンマ補正方式による画像の二値化。
・ BL（バイナリレベル補正）・・・各基準色のレベル補正方式による画像の二値化。


Color_tonecurve

ト ー ン カ ー ブ

１、全体補正の場合

１－１　表色系を選択し、補正範囲ALLの中からTCを選択します。（表色系RGBを選択した場合）

１－２　基準色選択アイコンから補正したい基準色を選択します。

  ・ RGB・・・RGBを一括して補正します。（カーブの色は白になります。）
  ・ R、G、B・・・各基準色を個別に補正します。（カーブの色は基準色の系統に合わせた色になります。）
  ・ グリッド、ヒストグラム、スペクトル、グレースケールの表示切替が可能です。
    * ツールバーの”Grid”、”Histgram”、”Spectrum”、"GrayScale”アイコンをクリックするたびにon/offします。
    * 一括選択の場合はグレースケール表示はありません。
    * グレースケール表示はキーボードの”Shift”キー押下でも表示されます。

（　表示切替　）

１－３　トーンカーブをクリックしながら移動させると色が変わります。クリックを離すと決定します。

  * クリックするとカーブ上に青いポイントが表示されます。元に戻したいときはキーボードの”Delete”キーを押すと
    青いポイントがキャンセルされ、元のカーブに戻ります。ポイントは移動、追加、削除が可能です。
  * 端点の緑のポイントは移動、削除はできません。

（　基準色RGBを選択した場合　）

（　左から基準色R、G、Bを個別に選択した場合　）

２、部分補正の場合

* ポイントの移動、追加、削除が可能です。
* 端点は移動はできますが、削除は出来ません。

（　AREAから表色系RGBを選択した場合　）


Color_gamma

ガ ン マ 補 正

１、全体補正の場合

・ 基準色を選択し、右上がりの直線カーブ上の青いポイントを移動させると、基準色が明るく、又は暗く変化します。
  * カーブは固定で、移動ポイントは1点のみです。

（　表色系YCC、基準色Yを選択した場合　）

２、部分補正の場合

* ポイントの追加、移動、削除が可能です。
* 端点の削除はできません。

（　表色系YCC、基準色Yを選択した場合　）


Color_level

レ ベ ル 補 正

１、全体補正の場合

・ 基準色を選択し、右上がりの直線カーブ上の端点を移動させると、基準色が明るく、又は暗く変化します。
  * ポイントの追加、削除はできません。

（　表色系CMYK、基準色CMYKを選択した場合　）

２、部分補正の場合

・ カーブが上限、下限で2本あります。
  * ポイントの追加、移動、削除が可能です。
  * 端点の削除はできません。

（　表色系CMYK、基準色Kを選択した場合　）


Color_binary_gamma

バ イ ナ リ ガ ン マ 補 正

１、全体補正の場合

・ 基準色を選択し、右上がりの直線カーブ上のポイントを移動させて、二値化領域を補正します。
  * ポイントの追加、削除はできません。

（　表色系RGB、基準色RGBを選択した場合　）

２、部分補正の場合

* ポイントの追加、移動、削除が可能です。
* 端点の削除はできません。

（　表色系RGB、基準色Gを選択した場合　）


Color_binary_level

バ イ ナ リ レ ベ ル 補 正

１、全体補正の場合

・ 基準色を選択し、右上がりの直線カーブ上のポイントを移動させて、二値化領域を補正します。
  * 右上のポイントで通常の二値化領域を補正し、左下のポイントで二値化の反転領域を補正します。
  * ポイントの追加、削除はできません。

（　表色系RGB、基準色Rを選択した場合　）

２、部分補正の場合

・ カーブが通常（上）と反転（下）で2本あります。
  * ポイントの追加、移動、削除が可能です。
  * 端点の削除はできません。

（　表色系RGB、基準色Rを選択した場合　）


Color_end

補 正 内 容 の 確 認 ・ 決 定

１、イメージタブで元画像と補正画像を比較します。

  ・ InputImage・・・元画像を表示します。
  ・ OutputImage・・・補正画像を表示します。

２、ステータスバーで表示サイズを変更できます。

  ・ 拡縮率・・・画像の表示倍率を変更します。

３、メニューバーで補正内容を決定します。

  ・ OK・・・補正内容を確定して、カラー画面を閉じます。
  ・ Cancel・・・補正内容をキャンセルして、
                カラー画面を閉じます。
  ・ Copy・・・表示画像をクリップボードにコピーできます。


Color_others

そ の 他 の 機 能

１、ヒストグラム表示

・ 各基準色の強度分布を表します。
  * 横軸は明暗の範囲（右は明るい、左は暗い）
  * 縦軸は色の強さ

１－１　補正ツールボックスの"Histgrum”アイコンをクリックすると、ヒストグラム画面とカラー画面が開きます。
  * このカラー画面では補正はできません。
  * 基準色選択アイコンをクリックすると、各基準色の表示となります。
  * ヒストグラム画面はツールバーの”Histgrum”アイコンのクリックでon/offできます。
  * ツールバーの"GrayScale”アイコンでグレースケール表示もon/offできます。

１－２　画像の任意の箇所をクリックするとヒストグラム上での該当箇所を縦線で表示します。

（　RGB/RGBの”Histgrum”画面　）

１－３　ヒストグラム画面上の任意の範囲を選択すると、カラー画面上での該当箇所が各基準色の色で表示されます。
  * ドラッグ＆ドロップで横軸の範囲を選択します。

（　RGB/Rの”Histgrum”画面　）

２、スペクトル表示

・ 画面を上下に分けて輝度の平均値を表します。
  * 横軸は画像の左右の位置
  * 縦軸は上下の輝度の平均値

２－１　補正ツールボックスの"Spectrum”アイコンをクリックすると、スペクトル画面とカラー画面が開きます。
  * このカラー画面では補正はできません。
  * 基準色選択アイコンをクリックすると各基準色の表示となります。
  * スペクトル画面はツールバーの”Spectrum”アイコンのクリックでon/offできます。
  * ツールバーの"GrayScale”アイコンでグレースケール表示もon/offできます。

２－２　スペクトル画面上の任意の範囲を選択すると、カラー画面上での該当箇所が各基準色の色で表示されます。
  * ドラッグ＆ドロップで横軸の範囲を選択します。

（　RGB/Rの”Spectrum”画面　）


Color_example1

補 正 例 １

・ 表色系一覧表を利用して全体を一律補正します。
  * 赤みが強い為、赤を弱くします。

１、表色系一覧表のYCC型を選択して、各基準色のグレースケールを確認します。
  * YCC型は色系列が横に揃っている為、各表色系を比較しやすくなっています。

２、コントラストがはっきりしていて、基準色の明暗の差が大きな表色系を探します。
  * 赤系が全般的に強く（白く）、コントラストがはっきりしていて、明暗の差が大きいRGBのR、CMYKのCが適しています。

３、一律に補正する為、全体選択ツールから選択します。（ここではRGB/TCを選択しました。）
  * 一律補正の場合はGM、LVでも同様の効果が得られます。

４、基準色Redを選択し、赤を弱くします。

５、カラー、グレースケールを比較しながら調整し、確定します。

（　補正後のYCC型一覧表　）

（　補正前後の比較　）


Color_example2

補 正 例 ２

・ 補正範囲をAREAから選択する例
  * 上部のフリッカーを取り除きます。

１、表色系一覧表のYCC型を選択して、各基準色のグレースケールを確認します。

２、黄色の部分が黒くなっている表色系で、各基準色の差が大きい表色系を探します。
  * RGBのB、XYZのZ、CMYKのYが適しています。

３、上下範囲での補正の為、画像を90°回転させます。
  ・ ツールバーのR90、又はL90を選択します。（ここではR90を選択しました。）

４、部分的に補正する為、部分選択ツールから選択します。（ここではCMYK/TCを選択しました。）

５、基準色Yellowを選択し、範囲、強さを調整します。（グレースケールでも比較してみます。）

（　グレースケール　）

６、補正内容を確定します。

７、画像を元の向きに戻します。
  ・ ツールバーのL90を選択します。

（　補正後のYCC型一覧表　）

（　補正前後の比較　）


Color_example3

補 正 例 ３

・ 被写体をくっきりさせ、背景を明るくします。

１、キャプチャツールを使用して被写体を選択し、カラー画面に引き渡します。
  （LAB/TC（ALL）を使ってみました。）

２、基準色選択ツールの一括選択（LAB）でカーブをS字状にして、コントラストを強調します。

３、キャプチャツールのRe（反転）で選択範囲を反転し、カラー画面に引き渡します。
  （LAB/GM（ALL）を使ってみました。）

４、基準色選択ツールのL（Lightness）を選択し、全体を明るくします。

５、キャプチャツールのEsc（選択解除）で、選択範囲を解除します。

（　補正前後の比較　）


Border_spec

仕 様

１、特徴

・色調の変化する境界を、輪郭として抽出します。

２、基本機能

・ 輪郭線は、カラー、グレイスケール、白黒から選択できます。
・ 輪郭線の太さは、細線、中間線、太線に切り替え可能です。
・ ノイズフィルターにより、細かい輪郭を抽出、除去が可能です。
・ 色調の反転が可能です。
・ 処理速度優先か、画質優先かを選択できます。

３、画面構成


Border_delivery

画 像 の 引 渡 し

・ Pictからボーダー画面へ画像を引渡しします。（補正ツールボックスを使用します。）

１、処理速度優先か、画質優先かを選択します。

・ speedy・・・処理速度優先の輪郭抽出
・ Quality・・・画質優先の輪郭抽出

２、抽出する輪郭の色を選択します。

・ OC（Original Color）・・・通常のカラーで、輪郭を抽出します。
・ MC（Max Color）・・・色の濃淡を0か、255にして、輪郭を抽出します。
・ GR（Gray Scale Color）・・・グレイスケールで、輪郭を抽出します。
・ BI（Binary Color）・・・二値化（白黒）で、輪郭を抽出します。


Border_border

輪 郭 抽 出

・ パラメーターツールボックスの”Line Size”のトラックバーを操作します。（0～100）
  * 数字が大きいほど、はっきりした輪郭を抽出し、数字が小さいほど、細かな輪郭を抽出します。
  * 輪郭線の太さは、Slim（細線）、Middle（中間線）、Fat（太線）より選択できます。

（　SpeedyからOCを選択した場合　）

（　SpeedyからMCを選択した場合　）

（　SpeedyからGRを選択した場合　）

（　SpeedyからBIを選択した場合　）


Border_pass

反 転 ・ 補 正 比 率

１、反転

・ 色調を反転します。
・ パラメーターツールボックスの”Pass”の中から”Rrevers”のトラックバーを操作します。（0～100）
  * 0で100%反転となります。

（　QualityからOCを選択、Middle 50 の場合　）

２、補正比率

・ 補正の度合を、表示比率で表します。
・ パラメーターツールボックスの”Pass”の中から”Overlay”のトラックバーを操作します。（0～100）
  * 0で元画像となります。

（　QualityからOCを選択、Middle 50 の場合　）


Border_noise

ノ イ ズ フ ィ ル タ ー

・ 画像をぼかす、またはくっきりさせることにより、輪郭線を除去、または抽出します。
・ パラメーターツールボックスの”Noise”のトラックバーを操作します。（-50～50）
  * 0が元画像となります。
・ ”Speedy”選択時は1種、”Quality”選択時は2種のノイズフィルターを選択できます。

（　SpeedyからOCを選択した場合　）　全体をぼかします。

（　QualityからOCを選択、NoiseAを選択した場合　）　大きな輪郭を残しつつ、細かな輪郭をぼかします。

（　QualityからOCを選択、NoiseBを選択した場合　）　全体をぼかします。


Border_end

補 正 内 容 の 確 認 ・ 決 定

１、イメージタブで元画像と比較します。

・ InputImage・・・元画像を表示します。
・ OutputImage・・・補正画像を表示します。

２、ステータスバーで表示サイズを変更できます。

・ 拡縮率・・・画像の表示倍率を変更します。

３、メニューバー、パラメーターツールボックスで補正内容を決定します。

・ OK・・・補正内容を確定して、ボーダー画面を閉じます。
・ Cancel・・・補正内容をキャンセルして、ボーダー画面を閉じます。
・ Copy・・・表示画像をクリップボードにコピーできます。（メニューバーのみ）


Border_example

補 正 例

・ ノイズをカットして、輪郭を抽出してみます。

１、ボーダー画面へ、画像を引き渡します。

・ 目的に応じて、アイコンを選択します。
  * QualityからOCを使ってみました。

２、輪郭を抽出してみます。

① ”Line Size”を選択し、チェックマークを入れます。
  * 画面は”Slime”を選択
② トラックバーを移動して、輪郭を調整します。
  * 画面は設定値 50

３、輪郭の抽出が難しい為、ノイズをカットします。

① ”Noise”の”A”または”B”にチェックマークを入れます。
② ノイズの横線が消えるまでトラックバーを移動させます。
  * ”A”選択時は設定値 -40、”B”選択時は設定値 -10で、
    横線が目立たなくなりました。

（　ノイズカット後の画像　）

４、再度、輪郭を抽出します。

① ”Line Size”を選択し、チェックマークを入れます。
  * 画面はNoise”A”、”Slime”を選択
② トラックバーを移動させ、輪郭を調整します。
  * 画面は設定値 20
③ ”OK”アイコンをクリックして、確定します。

（　NoiseAを選択した場合　）

（　NoiseBを選択した場合　）